Les audio

› Revenir à la liste des discussions
Orus
il y a 2 mois
Bonjour,

à partir du Hangeul jour 2, j'ai un problème avec les audio, enfin le problème est surtout avec les consonnes de début (les prononcées) Très souvent on ne les entend pas ou elles sont différente de ce que je devrais entendre.
Par exemple 가 j'entends "Pa" et si je presse 3 fois j'arrive à "ga" et des fois je vais seulement entendre "a". Suis je le seul a avoir ce problème? j'ai tenté avec 2 navigateur différent le premier était chrome puis j'ai tenté avec edge ça me demontre que ce n'est pas mon navigateur le soucis. Une idée?

merci.
Natali
il y a 2 mois
Bonsoir Orus,

Je vais tenter d'apporter un élément de réponse...

D'abord, pour ce qui est des consonnes que l'on n'entend pas, cela m'arrive fréquemment lorsque je travaille via mon Iphone. Aucun souci pour ce qui est du PC toutefois (j'utilise Opera comme navigateur).

Ensuite, pour ce qui est des différentes prononciations que tu entends, je ne saurais pas vraiment dire... . Peut-être que ton oreille doit encore s'habituer à la prononciation coréenne (je me permets de te dire ça parce que je suis passée par cette phase où j'entendais tout et son contraire !).

Voila !
(en espérant avoir pu t'aider...)

Isatopa
il y a 1 mois
J'ai le même problème sur mon Ipad, mais parfait sur mac ou téléphone Androïd, j'ai donc changé d'outil et c'est parfait.
( j'espère que ça vous aide car je sais que c'est frustrant)
Bon courage
KajaCorée
il y a 2 mois
Bonjour,
Je suis en train de regarder d'où peut venir le problème. Je donnerai des nouvelles dès que possible !

Edit : il semblerait que cela vienne du délai des casques et écouteurs bluetooth. Est-ce que cela fonctionne sans l'utilisation de ces appareils ? Pouvez-vous faire un test s'il vous plaît ? Je vais tout de même continuer de rechercher une solution.
Natali
il y a 2 mois
Bonjour,

J'utilise toujours un casque lorsque j'étudie avec mon PC (que je branche via la prise jack) et je n'ai aucun problème de décalage de son.

Cependant, je viens de faire le test avec ce même casque connecté en bluetooth d'abord sur mon iphone, ensuite sur mon PC et, effectivement, il y a bien un décalage, voir pas du tout d'audio.

Sans casque, aucun souci sur PC mais toujours un décalage sur iphone.

KajaCorée
il y a 2 mois
Bonjour,

Merci beaucoup pour ce test ! On dirait bien que c'est dû à ça. Je vais voir pour trouver une solution :)
Rez33
il y a 2 mois
Bonsoir, j'ai exactement le même problème avec Safari sur MacOS mais sans écouteurs. Dans la leçon 1 par exemple lorsque je clique une première fois sur les différents audio des voyelles simples a , ya , o , yo tout fonctionne mais lorsque je clique une deuxième fois dessus le a fonctionne, le ya reste en a, le o fonctionne et le yo lui aussi reste en o, il suffit d'actualisé la page pour que ça refonctionne lors des premiers clique et cela recommence dès la deuxième série de clique.. (ce bug n'était pas présent avant, peut-être est-ce dû à la mise à jour du site)

Sur Google Chrome sur MacOS cela fonctionne correctement en revanche.

KajaCorée
il y a 2 mois
Merci pour ce retour !
KajaCorée
il y a 2 mois
Je viens de changer la manière dont sont transmis les audios. N'hésitez pas à me dire si le problème persiste ou s'il y a de l'amélioration. Merci beaucoup ! :)

Natali
il y a 2 mois
Bonjour,

Je viens de refaire un test et il y a toujours un décalage sur PC lorsque mon casque est connecté en bluetooth.
Egalement, toujours un décalage sur Iphone sans casque.

Pour ce qui est de mon cas personnel, l'absence de son en début de mot, en bluetooth, ne m'impacte pas vraiment puisque j'utilise mon casque branché directement en jack, c'est surtout pour les utilisateurs du bluetooth que ça doit être embêtant...

En tout cas, merci pour les efforts que tu fais afin de trouver une solution !
Rez33
il y a 2 mois
Le bug que j'ai décrit plus haut sur Safari est toujours présent lui aussi
KajaCorée
il y a 2 mois
Bonjour Natali,

Quand tu parles de "décalage", tu veux dire que le début du mot est mangé ? Ou il est entier quand même mais retardé ?

Natali
il y a 2 mois
Oui voilà, le début du mot est mangé
KajaCorée
il y a 2 mois
Tu peux me dire où tu as testé cela s'il te plaît ?

Natali
il y a 2 mois
Où ? Quelles leçons ?

Niveau 1 partie sur le hangeul et sur l’entraînement au vocabulaire « les 1000 premiers mots ».

Si ce n’était pas le sens de ta question, n’hésite pas à me repréciser ça :)
Mannick
il y a 2 mois
Bonjour :)
J’ai le même problème que Natali , sur tout les audio les début des mots sont mangé à partir de la deuxième écoute . J’utilise un iPad Apple avec safari que je mette ou non des écouteurs le problème persiste .
Si vous avez la solution pour résoudre ce petit soucis ça serait super
Merci :D

KajaCorée
il y a 1 mois
Bonjour !
Pouvez-vous essayer avec Chrome à la place de Safari ?
Mannick
il y a 1 mois
Bonjour ,
J’ai essayé avec chrome mais je retrouve le même problème .

KajaCorée
il y a 1 mois
Est-ce que votre système et vos navigateurs sont bien à jour ?
J'ai fait de nombreuses recherches et il semblerait que bon nombre de ces soucis de décalage aient été réglés par le passé et inclus dans les mises-à-jour.
민 안나
il y a 1 mois
Pour ma part je n'ai pas de problème. Ce pourrait il que la marque de l'appareil utilisé soit en cause ?

KajaCorée
il y a 1 mois
D'après mes recherches, cela ne concerne que les produits Apple et notamment Safari en effet. A priori, mettre à jour le navigateur pourrait suffire dans certains cas.
Poster un commentaire